Како омогућити или онемогућити ТЛС 1.3 у оперативном систему Виндовс 10

ТЛС 1.3 је најновији сигурносни протокол који побољшава ТЛС 1.2 у смислу сигурности и перформанси. ТЛС 1.3 се још увек не користи широко, али неке веб локације и веб сервери подржавају протокол ТЛС 1.3.



Ако је ТЛС 1.3 омогућен у вашем прегледачу или у оперативном систему, веб локације и апликације које подржавају ову верзију ће се отворити са ТЛС 1.3 повећавајући укупну безбедност система и побољшавајући целокупно искуство перформанси.

У овом чланку ћемо разговарати о томе како омогућити или онемогућити ТЛС 1.3 у систему Виндовс 10. Такође ћемо разговарати о омогућавању ТЛС 1.3 у популарним прегледачима, укључујући Гоогле Цхроме, Мицрософт Едге и Мозилла Фирефок. Брзи резиме сакрити 1 ССЛ (1, 2, 3) вс ТЛС (1.1, 1.2) вс ТЛС 1.3 1.1 Омогући ТЛС 1.3 у оперативном систему Виндовс 10 (на нивоу система) 1.2 Омогућите ТЛС 1.3 на Мицрософт Едге -у и Интернет Екплорер -у 1.3 Омогућите ТЛС 1.3 у Гоогле Цхроме -у 1.4 Омогућите ТЛС 1.3 на Мозилла Фирефоку 2 Како могу да проверим да ли је ТЛС 1.3 омогућен? 3 Завршне речи

ССЛ (1, 2, 3) вс ТЛС (1.1, 1.2) вс ТЛС 1.3

ССЛ (Сецуре Соцкет Лаиер) протокол развио је Нетсцапе за обезбеђивање комуникације између веб локације и прегледача. Развила се са верзијама 2 и 3.



Када се стандард проширио, добио је назив ТЛС, али у основи основна технологија остаје иста.

Са сваким ажурирањем верзије, ТЛС додаје више безбедносних функција и побољшања перформанси. ТЛС 1.2 је најчешће коришћени протокол који се такође сматра безбедним, док се ТЛС 1.0 и ТЛС 1.1 не сматрају безбедним.

Ево неких функција које ћете пронаћи у ТЛС 1.3:

  • Нове сигурносне шифре : ТЛС 1.3 користи нове сигурносне шифре и није компатибилан са старим.
  • Уклоњена слаба безбедност : Уклоњена је слаба безбедносна енкрипција и неће радити са ТЛС 1.3, на пример, МД5, РЦ4 итд.
  • Брзина : ТЛС 1.3 убрзава комуникацију клијент/сервер смањењем бр. веза потребних за преговоре.
  • Нема праћења : Софтвер за организацију и надзор неће моћи надзирати сигурне везе користећи ТЛС 1.3. Ово представља велику забринутост за организације, док је добро олакшање за кориснике.

Омогући ТЛС 1.3 у оперативном систему Виндовс 10 (на нивоу система)



ТЛС 1.3 није подразумевано омогућен у оперативном систему Виндовс 10. Ако користите мрежне апликације које захтевају или подржавају ТЛС 1.3, требало би да омогућите ТЛС 1.3 у систему Виндовс 10. Можете да користите рег датотеку и покренете је на систему да бисте омогућили ТЛС 1.3 у оперативном систему Виндовс 10.

Омогући ТЛС 1.3.рег (205 бајтова, 3.176 погодака)

Сада сте унели потребне измене у системски регистар да бисте омогућили ТЛС 1.3 за цео систем.



Ако желите да онемогућите ТЛС 1.3, можете покренути следећу датотеку регистра:

Онемогући ТЛС 1.3.рег (непознато, 1.362 поготка)

Омогућите ТЛС 1.3 на Мицрософт Едге -у и Интернет Екплорер -у



Пошто је ТЛС 1.3 подразумевано онемогућен, потребно га је ручно омогућити за сваки прегледач. Тренутно, Интернет Екплорер 11 и Едге не подржавају ТЛС 1.3, али ће бити подржани у следећим надоградњама, према изворима из Мицрософт Инсидер програм .

Ако желите да омогућите експерименталну верзију, следите доле наведене кораке да бисте је омогућили на Мицрософт Едге -у, као и на Интернет Екплорер -у.

  1. Тип инетцпл.цпл у Рун и притисните Ентер .
  2. У Интернет Пропертиес идите на картицу Адванцед и померите се надоле до самог дна. Означите поље поред Користи ТЛС 1.3.
    омогући тлс едге
  3. Притисните Примени и У реду. Поново покрените рачунар да би промене ступиле на снагу.

Прегледник Едге се сада може користити за повезивање са било којом веб локацијом или сервером који користи ТЛС 1.3. Ова конфигурација се такође одвија на интернет претраживач истовремено истовремено.

Такође можете онемогућити ТЛС 1.3 или било коју другу верзију тако што ћете отићи на Интернет Пропертиес прозор и уклоните ознаку из одговарајућих поља.

Омогућите ТЛС 1.3 у Гоогле Цхроме -у

У случају Гоогле -а Хром , за покретање ТЛС 1.3 потребно је поставити ознаку на омогућено.

  1. У траку за адресу у Гоогле Цхроме -у напишите следеће:
    chrome://flags
  2. Претрага ТЛС у траци за претрагу.
    цхроме тлс сеарцх
  3. У падајућем менију поред ТЛС 1.3 очвршћавање за локална сидра , изаберите Омогућено .
    тлс 1 3 каљење
  4. Сада кликните на Поново покрените на дну странице.

Ово ће сада поново покренути Цхроме са новим поставкама, а ТЛС 1.3 ће сада бити омогућен.

Ако икада будете морали да онемогућите ТЛС 1.3 у Гоогле Цхроме -у, једноставно идите на заставе страницу и изаберите Онемогућено из падајућег менија.

Омогућите ТЛС 1.3 на Мозилла Фирефоку

Мозилла Фирефок такође има јединствен начин покретања ТЛС 1.3.

  1. У адресну траку у Фирефоку унесите следеће:
    about:config
  2. Ако вам се представи Наставите са опрезом страницу, кликните Прихватите ризик и наставите .
    фирефок настави са опрезом
  3. На врху странице биће трака за претрагу. Унесите следеће:
    security.tls.version.max
  4. Сада двапут кликните на сецурити.тлс.версион.мак и промените вредност у 4 .
    фирефок промени тлс вредност
  5. Поново покрените прегледач и сада би требало да имате ТЛС 1.3 покренут на Мозилла Фирефок -у.

У случају да желите да се вратите на подешавања, само промените вредност сецурити.тлс.версион.мак до 3 , и поново покрените прегледач.

Како могу да проверим да ли је ТЛС 1.3 омогућен?

Ако сте и даље у недоумици да ли је ТЛС 1.3 функционалан, можете се кретати до странице коју пружа Цлоудфларе до проверите да ли је ТЛС 1.3 омогућен или не. Покреће брзо скенирање и даје вам неке детаље о прегледачу који тренутно користите.

Још једна корисна веб страница је Куалис од стране ССЛ Лабс да проверите ТЛС 1.3.

Завршне речи

Мицрософт планира да подразумевано омогући ТЛС 1.3 за све верзије оперативног система Виндовс 10 након верзије 2004.

Имајте на уму да Мицрософт Едге Легаци и Интернет Екплорер неће подржавати ТЛС 1.3. Мораћете да надоградите свој прегледач на Едге прегледач заснован на Цхромиум -у да бисте напредовали са безбедношћу и побољшаним перформансама.

Мицрософт је такође планирао да онемогући ТЛС 1.1 и 1.2 према заданим поставкама на новијим верзијама, али их је глобална пандемија приморала да је одложе до пролећа 2021.

Шта мислите, где би ТЛС 1.3 требало учинити обавезним за употребу? Да ли сте доживели озбиљне претње или сте били спашени протоколима за шифровање?